<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11"/>
	        <link rel="shortcut icon" href="https://uechi-ryu.com/wp-content/uploads/2022/06/favicon-nobg2.png"
              type="image/x-icon"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://uechi-ryu.com/wp-content/uploads/2022/06/favicon-nobg2.png">
	    <link rel="alternate" type="application/rss+xml" title="Uechi-ryu Martial Arts RSS Feed"
          href="https://uechi-ryu.com/feed/"/>
    <link rel="alternate" type="application/atom+xml" title="Uechi-ryu Martial Arts Atom Feed"
          href="https://uechi-ryu.com/feed/atom/"/>
    <link rel="pingback" href="https://uechi-ryu.com/xmlrpc.php"/>
    <!--[if lt IE 9]>
	<script src="https://uechi-ryu.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<title>R.I.P. –Gary Khoury | Uechi-ryu Martial Arts</title>
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
		<style>.penci-library-modal-btn {margin-left: 5px;background: #33ad67;vertical-align: top;font-size: 0 !important;}.penci-library-modal-btn:before {content: '';width: 16px;height: 16px;background-image: url('https://uechi-ryu.com/wp-content/themes/soledad/images/penci-icon.png');background-position: center;background-size: contain;background-repeat: no-repeat;}#penci-library-modal .penci-elementor-template-library-template-name {text-align: right;flex: 1 0 0%;}</style>
	
		<!-- All in One SEO 4.2.7.1 - aioseo.com -->
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://uechi-ryu.com/r-i-p-gary-khoury/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.7.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Uechi-ryu Martial Arts | Karate" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="R.I.P. –Gary Khoury | Uechi-ryu Martial Arts" />
		<meta property="og:url" content="https://uechi-ryu.com/r-i-p-gary-khoury/" />
		<meta property="article:published_time" content="2022-11-16T22:45:56+00:00" />
		<meta property="article:modified_time" content="2022-11-17T15:56:23+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="R.I.P. –Gary Khoury | Uechi-ryu Martial Arts" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","@id":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/#article","name":"R.I.P. \u2013Gary Khoury | Uechi-ryu Martial Arts","headline":"R.I.P. &#8211;Gary Khoury","author":{"@id":"https:\/\/uechi-ryu.com\/author\/gmattson\/#author"},"publisher":{"@id":"https:\/\/uechi-ryu.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/uechi-ryu.com\/wp-content\/uploads\/2022\/11\/image.png","width":230,"height":297},"datePublished":"2022-11-16T22:45:56+07:00","dateModified":"2022-11-17T15:56:23+07:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/#webpage"},"isPartOf":{"@id":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/#webpage"},"articleSection":"Newsflash"},{"@type":"BreadcrumbList","@id":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/uechi-ryu.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/uechi-ryu.com\/","name":"Home","description":"Karate","url":"https:\/\/uechi-ryu.com\/"},"nextItem":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/#listItem"},{"@type":"ListItem","@id":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/","name":"R.I.P. --Gary Khoury","url":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/"},"previousItem":"https:\/\/uechi-ryu.com\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/uechi-ryu.com\/#organization","name":"Uechi-ryu Martial Arts","url":"https:\/\/uechi-ryu.com\/"},{"@type":"WebPage","@id":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/#webpage","url":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/","name":"R.I.P. \u2013Gary Khoury | Uechi-ryu Martial Arts","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/uechi-ryu.com\/#website"},"breadcrumb":{"@id":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/#breadcrumblist"},"author":"https:\/\/uechi-ryu.com\/author\/gmattson\/#author","creator":"https:\/\/uechi-ryu.com\/author\/gmattson\/#author","image":{"@type":"ImageObject","url":"https:\/\/uechi-ryu.com\/wp-content\/uploads\/2022\/11\/image.png","@id":"https:\/\/uechi-ryu.com\/#mainImage","width":230,"height":297},"primaryImageOfPage":{"@id":"https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/#mainImage"},"datePublished":"2022-11-16T22:45:56+07:00","dateModified":"2022-11-17T15:56:23+07:00"},{"@type":"WebSite","@id":"https:\/\/uechi-ryu.com\/#website","url":"https:\/\/uechi-ryu.com\/","name":"Uechi-ryu Martial Arts","description":"Karate","inLanguage":"en-US","publisher":{"@id":"https:\/\/uechi-ryu.com\/#organization"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Uechi-ryu Martial Arts &raquo; Feed" href="https://uechi-ryu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uechi-ryu Martial Arts &raquo; Comments Feed" href="https://uechi-ryu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uechi-ryu Martial Arts &raquo; R.I.P. &#8211;Gary Khoury Comments Feed" href="https://uechi-ryu.com/r-i-p-gary-khoury/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uechi-ryu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://uechi-ryu.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://uechi-ryu.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://uechi-ryu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css' href='https://uechi-ryu.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://uechi-ryu.com/wp-content/themes/soledad/main.css?ver=8.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://uechi-ryu.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css' href='https://uechi-ryu.com/wp-content/themes/soledad/css/penci-icon.css?ver=8.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://uechi-ryu.com/wp-content/themes/soledad/style.css?ver=8.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css' href='https://uechi-ryu.com/wp-content/themes/soledad/css/social-counter.css?ver=8.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://uechi-ryu.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://uechi-ryu.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-6323-css' href='https://uechi-ryu.com/wp-content/uploads/elementor/css/post-6323.css?ver=1668115488' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://uechi-ryu.com/wp-content/uploads/elementor/css/global.css?ver=1668115538' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://uechi-ryu.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.4.2' id='responsive-lightbox-fancybox-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=6.1.1' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"prettyPhoto","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"0","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"fade","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/uechi-ryu.com\/wp-admin\/admin-ajax.php","nonce":"e6f520ca7f","preview":"false","postId":"10404","scriptExtension":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<link rel="https://api.w.org/" href="https://uechi-ryu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://uechi-ryu.com/wp-json/wp/v2/posts/10404" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uechi-ryu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uechi-ryu.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://uechi-ryu.com/?p=10404' />
<link rel="alternate" type="application/json+oembed" href="https://uechi-ryu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuechi-ryu.com%2Fr-i-p-gary-khoury%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uechi-ryu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuechi-ryu.com%2Fr-i-p-gary-khoury%2F&#038;format=xml" />
	<style type="text/css">
																											</style>
	<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/uechi-ryu.com\/wp-content\/uploads\/2022\/06\/uechi-ryu.png"
    },
    "url": "https:\/\/uechi-ryu.com\/",
    "name": "Uechi-ryu Martial Arts",
    "description": "Karate"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Uechi-ryu Martial Arts",
    "alternateName": "Karate",
    "url": "https:\/\/uechi-ryu.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "R.I.P. --Gary Khoury",
    "description": "So very sorry to report the unexpected death of my very good friend and&hellip;",
    "datePublished": "2022-11-17",
    "datemodified": "2022-11-17",
    "mainEntityOfPage": "https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/uechi-ryu.com\/wp-content\/uploads\/2022\/11\/image.png",
        "width": 230,
        "height": 297
    },
    "publisher": {
        "@type": "Organization",
        "name": "Uechi-ryu Martial Arts",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/uechi-ryu.com\/wp-content\/uploads\/2022\/06\/uechi-ryu.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GeorgeMattson",
        "name": "George Mattson",
        "url": "https:\/\/uechi-ryu.com\/author\/gmattson\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/uechi-ryu.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/uechi-ryu.com\/category\/newsflash\/",
                "name": "Newsflash"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/uechi-ryu.com\/r-i-p-gary-khoury\/",
                "name": "R.I.P. &#8211;Gary Khoury"
            }
        }
    ]
}</script><!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-M529Y6EW7M"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-M529Y6EW7M');
</script>

<link rel="icon" href="https://uechi-ryu.com/wp-content/uploads/2022/06/favicon-nobg2.png" sizes="32x32" />
<link rel="icon" href="https://uechi-ryu.com/wp-content/uploads/2022/06/favicon-nobg2.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://uechi-ryu.com/wp-content/uploads/2022/06/favicon-nobg2.png" />
<meta name="msapplication-TileImage" content="https://uechi-ryu.com/wp-content/uploads/2022/06/favicon-nobg2.png" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-10404 single-format-standard soledad-ver-8-1-9 pclight-mode pcmn-drdw-style-slide_down pchds-default elementor-default elementor-kit-6323">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper-boxed header-style-header-3 header-search-style-default">
	<div class="penci-header-wrap"><div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="pctopbar-item penci-topbar-trending">
			<span class="headline-title nticker-style-1">Top Posts</span>
				<span class="penci-trending-nav">
			<a class="penci-slider-prev" href="#"><i class="penci-faicon fa fa-angle-left" ></i></a>
			<a class="penci-slider-next" href="#"><i class="penci-faicon fa fa-angle-right" ></i></a>
		</span>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-nav="false" data-autotime="3000" data-speed="200" data-anim="slideInUp">
							<div>
					<a class="penci-topbar-post-title" href="https://uechi-ryu.com/r-i-p-gary-khoury/">R.I.P. &#8211;Gary Khoury</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://uechi-ryu.com/george-mattsons-2023-winterfest-symposium/">George Mattson&#8217;s 2023 WinterFest Symposium</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://uechi-ryu.com/sensei-william-meiklejohn-passed/">Sensei William Meiklejohn passed</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://uechi-ryu.com/the-father-of-american-uechi-ryu-karate-reflects-on-the-old-way-2/">The Father of American Uechi-ryu Karate Reflects on...</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://uechi-ryu.com/the-father-of-american-uechi-ryu-karate-reflects-on-the-old-way/">The Father of American Uechi-ryu Karate Reflects on...</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://uechi-ryu.com/2022-uechi-ryu-winterfest/">2022 Uechi-ryu WinterFest</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://uechi-ryu.com/my-journey-to-nidan/">My Journey &#8211; to Shodan to Nidan</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://uechi-ryu.com/okinawa-uechi-ryu-karate-at-home/">Okinawan Uechi-ryu Karate &#8211; At Home!</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://uechi-ryu.com/r-i-p-sensei-van-canna/">R.I.P. Sensei Van Canna</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://uechi-ryu.com/a-masters-secrets-of-uechi-ryu-expanded-edition/">A Master&#8217;s Secrets of Uechi-Ryu (Expanded Edition)!</a>
				</div>
					</div>
	</div><div class="pctopbar-item penci-topbar-social">
	<div class="inner-header-social">
				<a href="https://www.facebook.com/International-Uechi-Ryu-Karate-Federation-215028431993085/" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
						<a href="https://www.youtube.com/c/GeorgeMattson-karate" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
						<a href="mailto:gmattson@uechi-ryu.com" aria-label="Email"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope" ></i></a>
						<a href="https://vimeo.com/gmattson" aria-label="Vimeo"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-vimeo" ></i></a>
			</div></div>		</div>
	</div>
</div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container align-left-logo has-banner">
				<div id="logo">
					<a href="https://uechi-ryu.com/"><img class="penci-mainlogo" src="https://uechi-ryu.com/wp-content/uploads/2022/06/uechi-ryu.png" alt="Uechi-ryu Martial Arts" width="534" height="90"></a>
									</div>

														<div class="header-banner header-style-3">
																			<a rel="noopener" href="https://uechi-ryu.com/fests/" target="_blank"><img class="pc-hdbanner3" src="https://uechi-ryu.com/wp-content/uploads/2022/11/Winterfest-2023.gif" alt="Banner" width="598" height="98" /></a>											</div>
							</div>
		</div>
						<nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div>
				<ul id="menu-main-menu" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ajax-mega-menu menu-item-4"><a href="https://uechi-ryu.com/">Home</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-5"><a href="http://forums.uechi-ryu.com/index.php">Forums</a></li>
<li id="menu-item-652" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-652"><a target="_blank" href="http://store.fastcommerce.com/EasternArts/home.html">Store</a></li>
<li id="menu-item-808" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-808"><a href="https://www.uechi-ryu.com/videos/streaming.html">M.A. VidClips</a></li>
<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-1630"><a href="https://uechi-ryu.com/mailblog/">MailBlog</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3488"><a href="https://uechi-ryu.com/pictures/">Pictures</a></li>
<li id="menu-item-10381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-10381"><a href="https://uechi-ryu.com/category/summerwinter-fests/">Fests</a>
<ul class="sub-menu">
	<li id="menu-item-1624" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-1624"><a href="https://uechi-ryu.com/fests/summerfest/">SummerFest</a></li>
	<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-819"><a href="https://uechi-ryu.com/fests/winterfest_2017_application-html/">WinterFest</a></li>
</ul>
</li>
<li id="menu-item-3669" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-3669"><a target="_blank" href="http://iukf.net">I.U.K.F.</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-10334"><a href="https://uechi-ryu.com/contact-information/">Contact</a></li>
</ul><div id="top-search" class="penci-top-search pcheader-icon top-search-classes">
	<a class="search-click">
		<i class="penciicon-magnifiying-glass"></i>
	</a>
	<div class="show-search">
		<form role="search" method="get" class="pc-searchform" action="https://uechi-ryu.com/">
    <div class="pc-searchform-inner">
        <input type="text" class="search-input"
               placeholder="Type and hit enter..." name="s"/>
        <i class="penciicon-magnifiying-glass"></i>
        <input type="submit" class="searchsubmit" value="Search"/>
    </div>
</form>
        <a class="search-click close-search"><i class="penciicon-close-button"></i></a>
	</div>
</div>
<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
				
            </div>
        </nav><!-- End Navigation -->
			
</header>
<!-- end #header -->
</div>
    <div class="penci-single-wrapper">
        <div class="penci-single-block"">
											<div class="container penci-breadcrumb single-breadcrumb">
					<span><a class="crumb" href="https://uechi-ryu.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>					<span><a class="crumb" href="https://uechi-ryu.com/category/newsflash/">Newsflash</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>					<span>R.I.P. &#8211;Gary Khoury</span>
				</div>
									
		
            <div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
                <div id="main" class="penci-main-sticky-sidebar">
                    <div class="theiaStickySidebar">

						
																				<article id="post-10404" class="post type-post status-publish">

	
		
            <div class="header-standard header-classic single-header">
				                    <div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-5" href="https://uechi-ryu.com/category/newsflash/"  rel="category tag">Newsflash</a></span></div>
				
                <h1 class="post-title single-post-title entry-title">R.I.P. &#8211;Gary Khoury</h1>
										<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://uechi-ryu.com/author/gmattson/">George Mattson</a></span>
			<time class="entry-date published" datetime="2022-11-17T05:45:56+07:00">November 17, 2022</time>		</div>
										                    <div class="post-box-meta-single">
						                            <span class="author-post byline"><span
                                        class="author vcard">written by <a
                                            class="author-url url fn n"
                                            href="https://uechi-ryu.com/author/gmattson/">George Mattson</a></span></span>
												                            <span><time class="entry-date published" datetime="2022-11-17T05:45:56+07:00">November 17, 2022</time></span>
																								                    </div>
				            </div>

			
			
			
		
		
							                    <div class="post-image">
						<a href="https://uechi-ryu.com/wp-content/uploads/2022/11/image.png" data-rel="penci-gallery-image-content">							                                <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image pc-singlep-img"
                                     width="230" height="297"
                                     src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20230%20297&#039;%3E%3C/svg%3E"
                                     alt="" title="image"                                     data-sizes="(max-width: 767px) 585px, 1170px"
                                     data-srcset="https://uechi-ryu.com/wp-content/uploads/2022/11/image.png 585w,https://uechi-ryu.com/wp-content/uploads/2022/11/image.png"
                                     data-src="https://uechi-ryu.com/wp-content/uploads/2022/11/image.png">
														</a>                    </div>
							
		
	
	
	
	    <div class="post-entry blockquote-style-2">
        <div class="inner-post-entry entry-content" id="penci-post-entry-inner">

			
			<div class="wp-block-image">
<figure class="alignleft size-full"><a href="https://uechi-ryu.com/wp-content/uploads/2022/11/image.png" data-rel="prettyPhoto-gallery-cGVuY2ktZ2FsbGVyeS1pbWFnZS1jb250ZW50" data-rl_title="" data-rl_caption=""  title=""><img decoding="async" width="230" height="297" src="https://uechi-ryu.com/wp-content/uploads/2022/11/image.png" alt="" class="wp-image-10405"/></a></figure></div>


<p>So very sorry to report the unexpected death of my very good friend and Uechi-ryu family member, Gary Khoury. My sincere condolences to his wonderful wife, Cindy and their children. </p>



<p>George Mattson<br>===================================</p>



<p> Gary J. Khoury, December 20, 1966 &#8211; November 12, 2022. It is with great sadness that we announce the passing of Gary J. Khoury of Stratham, NH: A transcendent man, spectacular husband, father, son, brother, and friend. “The Gar,” as he was known by those that loved him. Gary passed away suddenly and unexpectedly from cardiac arrest on November 12th, 2022.</p>



<p>Gary was loved and appreciated for his untiring devotion to all he could help and support, while always deflecting any personal recognition. Even from a young age, he had an intuitive kindness for those in need, working with special needs children. He would quietly spend time with a friend or extended family member hospitalized or in hospice, including, most recently, his beloved Aunt Marilyn, who predeceased him earlier this year. His ability to put others at ease at any time and his sense of humor were unmatched and legendary. Gary was a true superstar on every level.</p>



<p>Gary was a 1985 graduate and the senior class president at Salem High School. He was inducted into the SHS Hall of Fame for football (quarterback) and track and field (held the state record for high hurdles). He attended Colby College and then went on to be an honors graduate and a quarterback at Tufts University. After undergraduate college, He traveled to Japan and mastered fluency in the Japanese language. He became an instructor at the Japan Exchange and Teaching Program and obtained his master’s degree at Sophia University in Tokyo.</p>



<p>Gary’s discipline and intellect were highly respected. He was a proficient and masterful martial artist, and admired in the martial arts community. He won numerous awards/competitions, not the least of which was the Southwestern Japanese Championship in Okinawa. Gary and Cindy owned and operated Khoury’s Karate Academy, the second-largest martial arts center in New England. Gary was an inspiration and loved by his students and their families.</p>



<blockquote class="wp-block-quote">
<p></p>
</blockquote>

			
            <div class="penci-single-link-pages">
				            </div>

			        </div>
    </div>

	
	    <div class="tags-share-box single-post-share tags-share-box-s1  center-box  social-align-default post-share">
				            <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
						                    <span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="10404" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://uechi-ryu.com/r-i-p-gary-khoury/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20R.I.P.%20--Gary%20Khoury%20-%20https://uechi-ryu.com/r-i-p-gary-khoury/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none"  rel="noreferrer" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fuechi-ryu.com%2Fr-i-p-gary-khoury%2F&media=https%3A%2F%2Fuechi-ryu.com%2Fwp-content%2Fuploads%2F2022%2F11%2Fimage.png&description=R.I.P.+--Gary+Khoury"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=R.I.P.%20--Gary%20Khoury&#038;BODY=https://uechi-ryu.com/r-i-p-gary-khoury/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add" ></i></a>		    </div>
	        <div class="penci-flag-rlt-popup"></div>
	
							<div class="post-author abio-style-1 bioimg-round">
    <div class="author-img">
		    </div>
    <div class="author-content">
        <h5><a href="https://uechi-ryu.com/author/gmattson/" title="Author George Mattson" rel="author">George Mattson</a></h5>
        <p>Sensei Mattson has over 60 years of experience teaching Okinawan Uechi-ryu Karate in America; and 20 years teaching online to students all over the world.</p>
        <div class="bio-social">
			                <a  rel="noreferrer" target="_blank" class="author-social"
                                                              href="https://uechi-ryu.com"><i class="penci-faicon fa fa-globe" ></i></a>
																											                <a  rel="noreferrer" target="_blank" class="author-social"
                                                              href="https://www.youtube.com/c/GeorgeMattson-karate"><i class="penci-faicon fa fa-youtube-play" ></i></a>
						        </div>
    </div>
</div>
			
			
			
			
		
			
							<div class="post-pagination">
		        <div class="prev-post">
			            <div class="prev-post-inner">
                <div class="prev-post-title">
                    <span>previous post</span>
                </div>
                <a href="https://uechi-ryu.com/george-mattsons-2023-winterfest-symposium/">
                    <div class="pagi-text">
                        <h5 class="prev-title">George Mattson&#8217;s 2023 WinterFest Symposium</h5>
                    </div>
                </a>
            </div>
        </div>
	
	</div>
			
			
			
		
			
			
							<div class="post-related">
	        <div class="post-title-box"><h4
                    class="post-box-title">Related Articles</h4></div>
		    <div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel"
         data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2"
         data-auto="false"
         data-speed="300" data-dots="true">
					                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://uechi-ryu.com/wp-content/uploads/2021/12/george-bugeisha-2-570x390.png"
                       href="https://uechi-ryu.com/the-father-of-american-uechi-ryu-karate-reflects-on-the-old-way/" title="The Father of American Uechi-ryu Karate Reflects on the Old Way">
													                        </a>
						                        <h3>
                            <a href="https://uechi-ryu.com/the-father-of-american-uechi-ryu-karate-reflects-on-the-old-way/">The Father of American Uechi-ryu Karate Reflects on...</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2021-12-14T00:36:42+07:00">December 14, 2021</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://uechi-ryu.com/wp-content/uploads/2021/11/4bd18eea-2adb-3b11-1a41-415b27940b75-585x390.jpeg"
                       href="https://uechi-ryu.com/2022-uechi-ryu-winterfest/" title="2022 Uechi-ryu WinterFest">
													                        </a>
						                        <h3>
                            <a href="https://uechi-ryu.com/2022-uechi-ryu-winterfest/">2022 Uechi-ryu WinterFest</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2021-11-10T23:06:03+07:00">November 10, 2021</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://uechi-ryu.com/wp-content/uploads/2021/10/y7c479je.png"
                       href="https://uechi-ryu.com/my-journey-to-nidan/" title="My Journey &#8211; to Shodan to Nidan">
													                        </a>
						                        <h3>
                            <a href="https://uechi-ryu.com/my-journey-to-nidan/">My Journey &#8211; to Shodan to Nidan</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2021-10-30T23:33:09+07:00">October 30, 2021</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://uechi-ryu.com/wp-content/uploads/2020/06/lee2-585x390.png"
                       href="https://uechi-ryu.com/lee-adams-appointed-chairman-baa/" title="Lee Adams Appointed Chairman BAA">
													                        </a>
						                        <h3>
                            <a href="https://uechi-ryu.com/lee-adams-appointed-chairman-baa/">Lee Adams Appointed Chairman BAA</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2020-06-09T20:13:23+07:00">June 9, 2020</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://uechi-ryu.com/wp-content/uploads/2020/01/D5B54FD3-C2B7-4447-97B4-9BE99EE449A9-585x390.png"
                       href="https://uechi-ryu.com/rip-richard-dean-gibbons-1960-2020/" title="RIP Richard Dean Gibbons 1960 &#8211; 2020">
													                        </a>
						                        <h3>
                            <a href="https://uechi-ryu.com/rip-richard-dean-gibbons-1960-2020/">RIP Richard Dean Gibbons 1960 &#8211; 2020</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2020-01-22T19:50:23+07:00">January 22, 2020</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://uechi-ryu.com/wp-content/uploads/2019/12/88431cc5-7a1b-4139-af8a-1f27d49297ed.jpg"
                       href="https://uechi-ryu.com/2020-winterfest/" title="2020 Winterfest!">
													                        </a>
						                        <h3>
                            <a href="https://uechi-ryu.com/2020-winterfest/">2020 Winterfest!</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2019-12-28T17:39:42+07:00">December 28, 2019</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://uechi-ryu.com/wp-content/uploads/2018/11/Darin-yee.jpg"
                       href="https://uechi-ryu.com/happy-thanksgiving/" title="Happy Thanksgiving">
													                        </a>
						                        <h3>
                            <a href="https://uechi-ryu.com/happy-thanksgiving/">Happy Thanksgiving</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2018-11-23T01:50:36+07:00">November 23, 2018</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://uechi-ryu.com/wp-content/uploads/2018/02/Harry-Skeffington002.jpg"
                       href="https://uechi-ryu.com/harry-skeffington-winterfest-presenter/" title="Harry Skeffington &#8211; Winterfest Presenter">
													                        </a>
						                        <h3>
                            <a href="https://uechi-ryu.com/harry-skeffington-winterfest-presenter/">Harry Skeffington &#8211; Winterfest Presenter</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2018-02-20T03:55:41+07:00">February 20, 2018</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://uechi-ryu.com/wp-content/uploads/2012/07/MLK-workout-area.jpg"
                       href="https://uechi-ryu.com/winterfest-2018-update/" title="WinterFest 2019 Update">
													                        </a>
						                        <h3>
                            <a href="https://uechi-ryu.com/winterfest-2018-update/">WinterFest 2019 Update</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2018-02-08T20:00:41+07:00">February 8, 2018</time></span>
						                </div>
			                <div class="item-related">
										                    <a class="related-thumb penci-image-holder penci-lazy"
                       data-bgset="https://uechi-ryu.com/wp-content/uploads/2017/06/2017-SummerFest-Postcard-for-DO.jpg"
                       href="https://uechi-ryu.com/buzz-durkin-10th-dan-promotion/" title="Buzz Durkin 10th Dan Promotion">
													                        </a>
						                        <h3>
                            <a href="https://uechi-ryu.com/buzz-durkin-10th-dan-promotion/">Buzz Durkin 10th Dan Promotion</a>
                        </h3>
						                            <span class="date"><time class="entry-date published" datetime="2017-06-06T18:53:59+07:00">June 6, 2017</time></span>
						                </div>
			</div></div>			
			
		
			
			
			
							<div class="post-comments no-comment-yet penci-comments-hide-0" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/r-i-p-gary-khoury/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://uechi-ryu.com/login/?redirect_to=https%3A%2F%2Fuechi-ryu.com%2Fr-i-p-gary-khoury%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
			
		
	        <div class="penci-flag-rlt-popup"></div>
</article>
						                    </div>
                </div>
				
<div id="sidebar"
     class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar">
    <div class="theiaStickySidebar">
		<aside id="block-6" class="widget widget_block">
<ul class="is-layout-flex wp-block-social-links">



</ul>
</aside><aside id="block-7" class="widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity"/>
</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h3>                <ul id="penci-popularwg-6501"
                    class="side-newsfeed display-order-numbers pctlst pctl-s1">

					
                        <li class="penci-feed">
							                                <span class="order-border-number">
									<span class="number-post">1</span>
								</span>
							                            <div class="side-item">
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://uechi-ryu.com/wp-content/uploads/2019/09/flzbcsgh-263x175.png"
                                               href="https://uechi-ryu.com/3-karate-principles-taught-by-the-legendary-yoshimi-inoue/"
                                               title="3 Karate principles taught by the legendary Yoshimi Inoue"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/3-karate-principles-taught-by-the-legendary-yoshimi-inoue/" rel="bookmark" title="3 Karate principles taught by the legendary Yoshimi Inoue">
											3 Karate principles taught by the legendary Yoshimi Inoue                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2019-09-14T02:13:52+07:00">September 14, 2019</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>

						
                        <li class="penci-feed">
							                                <span class="order-border-number">
									<span class="number-post">2</span>
								</span>
							                            <div class="side-item">
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://uechi-ryu.com/wp-content/uploads/2012/08/1nb8_HPIM0507_1.jpg"
                                               href="https://uechi-ryu.com/building-your-own-dojo/"
                                               title="BUILDING YOUR OWN DOJO ?"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/building-your-own-dojo/" rel="bookmark" title="BUILDING YOUR OWN DOJO ?">
											BUILDING YOUR OWN DOJO ?                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2010-10-17T17:38:44+07:00">October 17, 2010</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>

						
                        <li class="penci-feed">
							                            <div class="side-item">
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/is-body-conditioning-karates-lost-art/" rel="bookmark" title="Is Body Conditioning Karate&#8217;s Lost Art?">
											Is Body Conditioning Karate&#8217;s Lost Art?                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2012-08-11T00:23:05+07:00">August 11, 2012</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>

						
                        <li class="penci-feed">
							                            <div class="side-item">
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/jack-london-dies/" rel="bookmark" title="Jack London dies . . .">
											Jack London dies . . .                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2006-11-23T09:58:54+07:00">November 23, 2006</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>

						
                        <li class="penci-feed">
							                                <span class="order-border-number">
									<span class="number-post">5</span>
								</span>
							                            <div class="side-item">
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://uechi-ryu.com/wp-content/uploads/2021/11/4bd18eea-2adb-3b11-1a41-415b27940b75-263x175.jpeg"
                                               href="https://uechi-ryu.com/2022-uechi-ryu-winterfest/"
                                               title="2022 Uechi-ryu WinterFest"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/2022-uechi-ryu-winterfest/" rel="bookmark" title="2022 Uechi-ryu WinterFest">
											2022 Uechi-ryu WinterFest                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2021-11-10T23:06:03+07:00">November 10, 2021</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>

						
                </ul>

				</aside><aside id="penci_search_box_widget-3" class="widget penci_search_box_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h3>            <div class="pcwg-widget pc-widget-searchform penci-builder-element pc-search-form search-style-default">
                <form role="search" method="get" class="pc-searchform"
                      action="https://uechi-ryu.com/">
                    <div class="pc-searchform-inner">
                        <input type="text" class="search-input"
                               placeholder="Type and hit enter..." name="s"/>
                        <i class="penciicon-magnifiying-glass"></i>
                        <button type="submit"
                                class="searchsubmit">Search</button>
                    </div>
                </form>
            </div>
			</aside><style></style><aside id="penci_social_counter-3" class="widget penci_social_counter"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Counter</span></h3>        <div class="pcsoc-wrapper-outside" id="penci-sct-5536013">
            <div class="pcsoc-wrapper pcsocs-s1 pcsocf-fill pcsocs-rectangle pcsoccl-custom pcsocc-1 pcsocc-tabcol-1 pcsocc-mocol-1">
				            </div>
        </div>
		</aside>    </div>
</div>
            </div>

				</div>
</div>


    <div class="clear-footer"></div>

							                    <div id="widget-area">
                        <div class="container">
							                                <div class="footer-widget-wrapper footer-widget-style-1">
									<aside id="block-8" class="widget widget_block">
<h2>UECHI-RYU.COM</h2>
</aside><aside id="block-9" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://uechi-ryu.com/wp-content/uploads/2022/06/uechi-ryu-white.png"><img decoding="async" width="534" height="90" src="https://uechi-ryu.com/wp-content/uploads/2022/06/uechi-ryu-white.png" alt="" class="wp-image-6421" srcset="https://uechi-ryu.com/wp-content/uploads/2022/06/uechi-ryu-white.png 534w, https://uechi-ryu.com/wp-content/uploads/2022/06/uechi-ryu-white-300x51.png 300w" sizes="(max-width: 534px) 100vw, 534px" /></a></figure>
</aside>                                </div>
                                <div class="footer-widget-wrapper footer-widget-style-1">
									<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>                <ul id="penci-popularwg-9075"
                    class="side-newsfeed display-order-numbers">

					
                        <li class="penci-feed">
							                                <span class="order-border-number">
									<span class="number-post">1</span>
								</span>
							                            <div class="side-item">
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://uechi-ryu.com/wp-content/uploads/2019/09/flzbcsgh-263x175.png"
                                               href="https://uechi-ryu.com/3-karate-principles-taught-by-the-legendary-yoshimi-inoue/"
                                               title="3 Karate principles taught by the legendary Yoshimi Inoue"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/3-karate-principles-taught-by-the-legendary-yoshimi-inoue/" rel="bookmark" title="3 Karate principles taught by the legendary Yoshimi Inoue">
											3 Karate principles taught by the legendary Yoshimi Inoue                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2019-09-14T02:13:52+07:00">September 14, 2019</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>

						
                        <li class="penci-feed">
							                                <span class="order-border-number">
									<span class="number-post">2</span>
								</span>
							                            <div class="side-item">
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://uechi-ryu.com/wp-content/uploads/2012/08/1nb8_HPIM0507_1.jpg"
                                               href="https://uechi-ryu.com/building-your-own-dojo/"
                                               title="BUILDING YOUR OWN DOJO ?"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/building-your-own-dojo/" rel="bookmark" title="BUILDING YOUR OWN DOJO ?">
											BUILDING YOUR OWN DOJO ?                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2010-10-17T17:38:44+07:00">October 17, 2010</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>

						
                        <li class="penci-feed">
							                            <div class="side-item">
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/is-body-conditioning-karates-lost-art/" rel="bookmark" title="Is Body Conditioning Karate&#8217;s Lost Art?">
											Is Body Conditioning Karate&#8217;s Lost Art?                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2012-08-11T00:23:05+07:00">August 11, 2012</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>

						
                </ul>

				</aside>                                </div>
                                <div class="footer-widget-wrapper footer-widget-style-1 last">
									<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>                <ul id="penci-latestwg-8335" class="side-newsfeed">
					                        <li class="penci-feed">
							                            <div class="side-item">				
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://uechi-ryu.com/wp-content/uploads/2022/11/image-230x175.png"
                                               href="https://uechi-ryu.com/r-i-p-gary-khoury/"
                                               title="R.I.P. &#8211;Gary Khoury"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/r-i-p-gary-khoury/" rel="bookmark" title="R.I.P. &#8211;Gary Khoury">
											R.I.P. &#8211;Gary Khoury                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-11-17T05:45:56+07:00">November 17, 2022</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>
						                        <li class="penci-feed">
							                            <div class="side-item">				
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://uechi-ryu.com/wp-content/uploads/2022/11/315529315_515941877079320_3808808765083217021_n-263x175.jpg"
                                               href="https://uechi-ryu.com/george-mattsons-2023-winterfest-symposium/"
                                               title="George Mattson&#8217;s 2023 WinterFest Symposium"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/george-mattsons-2023-winterfest-symposium/" rel="bookmark" title="George Mattson&#8217;s 2023 WinterFest Symposium">
											George Mattson&#8217;s 2023 WinterFest Symposium                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-11-14T21:36:54+07:00">November 14, 2022</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>
						                        <li class="penci-feed">
							                            <div class="side-item">				
								                                    <div class="side-image">
																				                                            <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark"
                                               data-bgset="https://uechi-ryu.com/wp-content/uploads/2022/07/My-Sensei-Bill-M.-263x175.jpg"
                                               href="https://uechi-ryu.com/sensei-william-meiklejohn-passed/"
                                               title="Sensei William Meiklejohn passed"></a>
										
										                                    </div>
								                                <div class="side-item-text">
																		
                                    <h4 class="side-title-post">
                                        <a href="https://uechi-ryu.com/sensei-william-meiklejohn-passed/" rel="bookmark" title="Sensei William Meiklejohn passed">
											Sensei William Meiklejohn passed                                        </a>
                                    </h4>
									                                        <div class="grid-post-box-meta penci-side-item-meta pcsnmt-below">
																						                                                <span class="side-item-meta side-wdate"><time class="entry-date published" datetime="2022-07-21T03:04:31+07:00">July 21, 2022</time></span>
																																	                                        </div>
									                                </div>
                            </div>
                        </li>
						                </ul>
				</aside>                                </div>
							                        </div>
                    </div>
								        <footer id="footer-section"
                class="penci-footer-social-media penci-lazy footer-social-remove-circle"		        itemscope itemtype="https://schema.org/WPFooter">
            <div class="container">
								                    <div class="penci-flag-rlt-popup"></div>				                    <div class="footer-logo-copyright footer-not-logo footer-not-gotop">
						
						
						                            <div id="footer-copyright">
                                <p>@2022 - All Right Reserved. <a rel="nofollow" href="https://www.sitefun.com.ar" target="_blank">SiteFun</a></p>
                            </div>
												                    </div>
				            </div>
        </footer>
	</div><!-- End .wrapper-boxed -->

	<div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div>
    <a id="close-sidebar-nav"
       class="header-3"><i class="penci-faicon fa fa-close" ></i></a>
    <nav id="sidebar-nav" class="header-3" role="navigation"
	     itemscope
         itemtype="https://schema.org/SiteNavigationElement">

		            <div id="sidebar-nav-logo">
									                        <a href="https://uechi-ryu.com/"><img class="penci-lazy"
                                                                    src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20231%2070&#039;%3E%3C/svg%3E"
                                                                    width="231"
                                                                    height="70"
                                                                    data-src="https://uechi-ryu.com/wp-content/uploads/2022/06/maglogo-1.png"
                                                                    alt="Uechi-ryu Martial Arts"/></a>
									            </div>
		
		            <div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
				<a href="https://www.facebook.com/International-Uechi-Ryu-Karate-Federation-215028431993085/" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
						<a href="https://www.youtube.com/c/GeorgeMattson-karate" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
						<a href="mailto:gmattson@uechi-ryu.com" aria-label="Email"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope" ></i></a>
						<a href="https://vimeo.com/gmattson" aria-label="Vimeo"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-vimeo" ></i></a>
			</div>            </div>
		
		
		<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ajax-mega-menu menu-item-4"><a href="https://uechi-ryu.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-5"><a href="http://forums.uechi-ryu.com/index.php">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-652"><a target="_blank" href="http://store.fastcommerce.com/EasternArts/home.html">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-808"><a href="https://www.uechi-ryu.com/videos/streaming.html">M.A. VidClips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-1630"><a href="https://uechi-ryu.com/mailblog/">MailBlog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3488"><a href="https://uechi-ryu.com/pictures/">Pictures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-10381"><a href="https://uechi-ryu.com/category/summerwinter-fests/">Fests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-1624"><a href="https://uechi-ryu.com/fests/summerfest/">SummerFest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-819"><a href="https://uechi-ryu.com/fests/winterfest_2017_application-html/">WinterFest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-3669"><a target="_blank" href="http://iukf.net">I.U.K.F.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-10334"><a href="https://uechi-ryu.com/contact-information/">Contact</a></li>
</ul>    </nav>
    <div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
    <div class="penci-menu-hbg-inner">
		            <a id="penci-close-hbg"><i class="penci-faicon fa fa-close" ></i></a>
				            <div class="penci-hbg-header">
				                    <div class="penci-hbg-logo site-branding">
						                            <a href="https://uechi-ryu.com/"><img class="penci-lazy"
                                                                              width="534"
                                                                              height="90"
                                                                              src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20534%2090&#039;%3E%3C/svg%3E"
                                                                              data-src="https://uechi-ryu.com/wp-content/uploads/2022/06/uechi-ryu.png"
                                                                              alt="Uechi-ryu Martial Arts"/></a>
						                    </div>
					            </div>
				        <div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left pciconp-right pcicon-right">
						<ul id="menu-main-menu-2" class="menu menu-hgb-main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ajax-mega-menu menu-item-4"><a href="https://uechi-ryu.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-5"><a href="http://forums.uechi-ryu.com/index.php">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-652"><a target="_blank" href="http://store.fastcommerce.com/EasternArts/home.html">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-808"><a href="https://www.uechi-ryu.com/videos/streaming.html">M.A. VidClips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-1630"><a href="https://uechi-ryu.com/mailblog/">MailBlog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-3488"><a href="https://uechi-ryu.com/pictures/">Pictures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ajax-mega-menu menu-item-10381"><a href="https://uechi-ryu.com/category/summerwinter-fests/">Fests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-1624"><a href="https://uechi-ryu.com/fests/summerfest/">SummerFest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-819"><a href="https://uechi-ryu.com/fests/winterfest_2017_application-html/">WinterFest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-3669"><a target="_blank" href="http://iukf.net">I.U.K.F.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-10334"><a href="https://uechi-ryu.com/contact-information/">Contact</a></li>
</ul>			        </div>
        <div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">@2022 - All Right Reserved. <a rel="nofollow" href="https://www.sitefun.com.ar" target="_blank">SiteFun</a></div>							                    <div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
				<a href="https://www.facebook.com/International-Uechi-Ryu-Karate-Federation-215028431993085/" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
						<a href="https://www.youtube.com/c/GeorgeMattson-karate" aria-label="Youtube"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
						<a href="mailto:gmattson@uechi-ryu.com" aria-label="Email"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope" ></i></a>
						<a href="https://vimeo.com/gmattson" aria-label="Vimeo"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-vimeo" ></i></a>
			</div>                    </div>
							
        </div>
    </div>
</div>
<aside class="penci-rlt-popup penci-rltpopup-left">
    <h3 class="rtlpopup-heading">Read also<a
                class="penci-close-rltpopup">x<span></span><span></span></a></h3>

    <div class="penci-rtlpopup-content">
		            <div class="rltpopup-item"
                 style="transition-delay: 400ms; -webkit-transition-delay: 400ms;">
                <div class="rltpopup-item-inner">
											                            <figure class="rltpopup-thumbnail">
                                <a class="rltpopup-thumb penci-image-holder penci-lazy"
                                   data-bgset="https://uechi-ryu.com/wp-content/uploads/2012/08/headshot.jpg"
                                   href="https://uechi-ryu.com/welcome-to-ihor/"
                                   title="Welcome to Ihor&#8230;"></a>
                            </figure>
											                    <div class="rltpopup-meta">
                        <h4><a class="rltpopup-title"
                               href="https://uechi-ryu.com/welcome-to-ihor/">Welcome to Ihor&#8230;</a>
                        </h4>
						                            <span class="date"><time class="entry-date published" datetime="2007-04-21T16:16:09+07:00">April 21, 2007</time></span>
						                    </div>
                </div>
            </div>
			            <div class="rltpopup-item"
                 style="transition-delay: 480ms; -webkit-transition-delay: 480ms;">
                <div class="rltpopup-item-inner">
											                            <figure class="rltpopup-thumbnail">
                                <a class="rltpopup-thumb penci-image-holder penci-lazy"
                                   data-bgset="https://uechi-ryu.com/wp-content/uploads/2015/05/ring-3.gif"
                                   href="https://uechi-ryu.com/silver-shoken-ring-arrived/"
                                   title="Silver Shoken Ring Arrived!!!"></a>
                            </figure>
											                    <div class="rltpopup-meta">
                        <h4><a class="rltpopup-title"
                               href="https://uechi-ryu.com/silver-shoken-ring-arrived/">Silver Shoken Ring Arrived!!!</a>
                        </h4>
						                            <span class="date"><time class="entry-date published" datetime="2015-05-20T03:11:38+07:00">May 20, 2015</time></span>
						                    </div>
                </div>
            </div>
			            <div class="rltpopup-item"
                 style="transition-delay: 560ms; -webkit-transition-delay: 560ms;">
                <div class="rltpopup-item-inner">
											                            <figure class="rltpopup-thumbnail">
                                <a class="rltpopup-thumb penci-image-holder penci-lazy"
                                   data-bgset="https://uechi-ryu.com/wp-content/uploads/2012/08/rolf.jpg"
                                   href="https://uechi-ryu.com/traditional-martial-arts/"
                                   title="Traditional Martial Arts"></a>
                            </figure>
											                    <div class="rltpopup-meta">
                        <h4><a class="rltpopup-title"
                               href="https://uechi-ryu.com/traditional-martial-arts/">Traditional Martial Arts</a>
                        </h4>
						                            <span class="date"><time class="entry-date published" datetime="2007-01-15T14:31:59+07:00">January 15, 2007</time></span>
						                    </div>
                </div>
            </div>
			</div></aside>



<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<script type='text/javascript' src='https://uechi-ryu.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/uechi-ryu.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=1.0' id='youtube-api-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/plugins/penci-shortcodes/assets/play.js?ver=1.0' id='penci-play-js-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/themes/soledad/js/penci-lazy.js?ver=8.1.9' id='pc-lazy-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.1.9' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/uechi-ryu.com\/wp-admin\/admin-ajax.php","nonce":"e04d8c921d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/themes/soledad/js/main.js?ver=8.1.9' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/uechi-ryu.com\/wp-admin\/admin-ajax.php","nonce":"e04d8c921d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/themes/soledad/js/post-like.js?ver=8.1.9' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/uechi-ryu.com\/wp-admin\/admin-ajax.php","nonce":"e04d8c921d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/themes/soledad/js/more-post.js?ver=8.1.9' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcfk48hAAAAAL0UzFXm6DSeRO8MLzoGOrfXmNI6&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lcfk48hAAAAAL0UzFXm6DSeRO8MLzoGOrfXmNI6","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://uechi-ryu.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>


<script type='text/javascript' id="soledad-pagespeed-header" data-cfasync="false">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</script>
</body>
</html>
